Isotope News

Isotope eCommerce 2.3 RC2 released

The second Release Candidate of Isotope 2.3 fixes all known 2.3 bugs and is the last Release Candidate before Isotope 2.3 finally becomes stable!

This version fixes the issue with disappeared buttons in the product reader as well as the product list, the issue with the 404 page being shown when trying to override the reader page and a lot more.

Important: Contao is compatible with PHP 7 as of version 3.5.2! We decided to go along with it and thus Isotope 2.3 now requires at least Contao 3.5.2.

More information to this release

About

Yanick is a communicator, diplomat and coder in one. When he is not working on the latest version of Contao, he provides terminal42 customers with customized Contao packages. He is also responsible for making your coffee break a lot shorter since the switch to Composer 2 in the Contao Manager.

Go back

Comments

  1. Nick

    Isotope eCommerce Upgrade step "Version 2.3.0 RC2" was not run successfully!

    Query error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' someoptions IS NOT NULL' at line 3 (SELECT id, control, someoptions FROM tl_iso_product WHERE control IS NOT NULL, someoptions IS NOT NULL) in /home/user1/data/www/domain.tld/system/modules/core/library/Contao/Database/Statement.php on line 295

Add a comment

Please calculate 3 plus 2.